https://discord.umbraco.com logo
#package-development
Title
# package-development
i

Ian Houghton

09/30/2021, 10:56 AM
I've updated one of my packages to be multi-targeted so that it works on V8 & V9 now. I've created a 3.0.0 nuget package thats been uploaded to nuget.org. What do I need to do with the package section on OUR (the latest V8 only version is 2.0.3, but this ideally needs removing and linking to nuget only). Or do I just leave the older 2.0.3 version on there for people running just V8?